What are Docky's dependencies?

Asked by Matthew Pirocchi on 2009-10-31

I'm trying to install Docky from source to test it out, but I'm not sure what dependencies I need.

Question information

Language:
English Edit question
Status:
Solved
For:
Docky Edit question
Assignee:
No assignee Edit question
Solved by:
Sebastián Porta
Solved:
2009-11-05
Last query:
2009-11-05
Last reply:
2009-11-05

Here's a guide to build Docky from source, http://do.davebsd.com/wiki/Installing_Docky

Thanks Sebastián Porta, that solved my question.

Doug (drt781) said : #3

I also needed dependency libgnome-desktop-2-17 (64-bit, in addition to 32-bit) to make it work on OpenSuse 12.1. The dependency was not resolved by the steps in the link.

Robert Dyer (psybers) said : #4

That link is for the wrong version of Docky entirely.

Docky's wiki is here: http://wiki.go-docky.com/