when will support ubuntu 19.10?

Asked by xuhui on 2019-11-13

I want use docky on ubuntu 19.10.But I cant install it.

Question information

Language:
English Edit question
Status:
Answered
For:
Docky Edit question
Assignee:
No assignee Edit question
Last query:
2019-11-13
Last reply:
2019-11-13

Can you help with this problem?

Provide an answer of your own, or ask xuhui for more information if necessary.

To post a message you must log in.