Docky does not show full settings on ubuntu 14.04 64bit

Asked by mumi on 2015-02-02

It shows a different type of preferences box like
http://imgur.com/a/er4vI
there is no entry for zooming or other options.

Also there is no docky entry in gconf-editor.

Question information

Language:
English Edit question
Status:
Solved
For:
Docky Edit question
Assignee:
No assignee Edit question
Solved by:
Rico Tzschichholz
Solved:
2015-02-02
Last query:
2015-02-02
Last reply:
2015-02-02
Rico Tzschichholz (ricotz) said : #1

You are using a development snapshot version of docky (3.0) which makes use of libplank.

mumi (mkocadere) said : #2

I used:
 sudo add-apt-repository ppa:docky-core/stable
 sudo apt-get update
 sudo apt-get install docky

Should I have used the other method?

Best Rico Tzschichholz (ricotz) said : #3

This ppa does not contain the mentioned snapshot build of docky. You are actually running *docky* and not *plank*?
(Only ppa:ricotz/docky provides an experimental vala-based docky build)

mumi (mkocadere) said : #4

So it is not possible to have full settings on my system?

mumi (mkocadere) said : #5

I had installed plank before but uninstalled it before installing docky.

mumi (mkocadere) said : #7

I removed the ppa I used to install plank then installed docky, now it seems normal. Thanks :)

mumi (mkocadere) said : #8

Thanks Rico Tzschichholz, that solved my question.