Suppress compositing warning

Asked by Richard de Boer on 2011-04-07

Is it possible to suppress the warning about Docky needing compositing?
I quite regularly switch my WM to openbox in order to get decent performance out of a 3D game under wine, and while Docky keeps working fine (apart from some blackness where transparency should be) the popups can get a little annoying.
A command-line switch or gconf-setting to disable the popup would be nice.

Question information

Language:
English Edit question
Status:
Solved
For:
Docky Edit question
Assignee:
No assignee Edit question
Solved by:
Robert Dyer
Solved:
2011-04-07
Last query:
2011-04-07
Last reply:
2011-04-07
Best Robert Dyer (psybers) said : #1

This is not currently possible. Please submit a feature request for a gconf key to disable the messages (just submit a bug requesting it via our bug system).

Thanks, will do.