Panel height

Asked by miro on 2011-03-04

Hi, i would ask you about some style issues

1) When the panel is not in 3D the top padding is too small

http://dl.dropbox.com/u/12453849/launchpad/1.png

there is a way to change the top padding?

2) how can i change the panel height when "Hiding = None" ? i want something like this:

http://dl.dropbox.com/u/12453849/launchpad/2.png

There is a way to change this? I think is useful to set this gap to 0 too, in this way the panel become always on top

Question information

Language:
English Edit question
Status:
Answered
For:
Docky Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-22
Last reply:
2011-04-04
Robert Dyer (psybers) said : #1

Neither of your image urls work. I dont know what you want.

Robert Dyer (psybers) said : #3

1) No you cant configure that padding. And it is exactly how our designer wanted it (as small of a panel as possible).

2) You cant really do what you want. You can sort of fake it however by doing the following:

- set the panel to 'fade on hide' (checkbox)
- set the hide mode to anything but 'none'
- in gconf, set the following key to a value of '1.0': /apps/docky-2/Docky/Interface/DockPreferences/Dock1/FadeOpacity
- restart Docky

Note that this assumes you have only 1 dock. The 'Dock1' in that gconf key might change if you have more than 1.

miro (miro.mannino) said : #4

No i can't do what i want if i can't modify the height of the panel. If you set the dock without 3d in panel mode the top padding is too small, the icon are near the border, this is obviously an error because without the panel mode the top padding is good. It should be possible to set the height, width, top, left, ... , paddings. In panel mode when the panel is on left or on right it go below the top gnome panel, and some icon is hided... if i will can set the padding i can modify this behavior and resolve this bugs. Please improve settings

Robert Dyer (psybers) said : #5

This was answered.

miro (miro.mannino) said : #6

I think you should implement the possibility of set the padding, your designer is absolutely wrong. In panel mode it have an horrible design. I think is not a problem for you to make this simply thing.

Robert Dyer (psybers) said : #7

This question has been answered, marking it as such.

Can you help with this problem?

Provide an answer of your own, or ask miro for more information if necessary.

To post a message you must log in.