Install docky-2.0.8 on Debian 5.0.7

Asked by Desn on 2010-12-04

Hi,
I did not succeed to install the last docky-2.0.8 version on my desktop.
See the terminal answer :

sandrine:/home/sandrine# sudo add-apt-repository ppa:docky-core/stable
sudo: add-apt-repository: command not found

I need help, please.
Christophe

Question information

Language:
English Edit question
Status:
Solved
For:
Docky Edit question
Assignee:
No assignee Edit question
Solved by:
Marco
Solved:
2010-12-05
Last query:
2010-12-05
Last reply:
2010-12-04
DrEagle (dreagle) said : #1

Hi,

Choose (Read about installing) and made a manual configuration.

add-apt-repository is related to Ubuntu, and not Debian.

Desn (atelierdesables) said : #3

Fine ! Thank you very much.