How can I disable GTK theming.

Asked by owen.c on 2010-08-07

Hi, I tried changing the colour of Docky myself, but no matter what I change in GConf it always obeys my GTK theme. Even though the values are still modified in GConf.

Am I missing something?

Question information

Language:
English Edit question
Status:
Solved
For:
Docky Edit question
Assignee:
No assignee Edit question
Solved by:
Chris S.
Solved:
2010-08-18
Last query:
2010-08-18
Last reply:
2010-08-18

This question was reopened

Chris S. (cszikszoy) said : #1

For this setting to stay you need to change it while docky is off, then
restart and the color of the docky icon will change.

owen.c (owen-c93) said : #2

Thanks Chris S., that solved my question.

owen.c (owen-c93) said : #3

I tried that but it makes no difference. The values are still changed in GConf.

Best Chris S. (cszikszoy) said : #4

I made some changes to the way the docky icon's color is set recently, try setting key: /apps/docky-2/Docky/Items/DockyItem/Hue

owen.c (owen-c93) said : #5

Thanks Chris S., that solved my question.