how do I enable compositing

Asked by John P on 2010-07-11

docky works but the bottom of the screen where it is is black, and its telling me to enable compositing, then restart docky. where do i find compositing?

Question information

Language:
English Edit question
Status:
Answered
For:
Docky Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-11
Last reply:
2010-07-21
Chris S. (cszikszoy) said : #1

Are you using metacity? (Metacity is the default for GNOME).

If you are, run this in a terminal:

gconftool-2 -s --type bool /apps/metacity/general/compositing_manager true

John P (petersenny) said : #2

I just installed Ubuntu tonight so I would assume I'm running metacity, if it's the default. Running that command didn't do anything though.

Robert Dyer (psybers) said : #3

You can also run Compiz, again from a terminal run:

compiz --replace&

Chris S. (cszikszoy) said : #4

Also, to enable compiz through the ubuntu GUI, System > Preferences > Appearance. Click on the "Visual Effects" tab and select either "Normal" or "Extra".

Well I did the first step mentioned & Nothing happened in the terminal window. Then I proceed to type in the second comand " compiz --replace& " and here is what came up...

WARNING: Application calling GLX 1.3 function "glXDestroyPixmap" when GLX 1.3 is not supported! This is an application bug!

Note: I didn't have this problem the first time I install Ubuntu just since I reinstall it from the same disk...

Can you help with this problem?

Provide an answer of your own, or ask John P for more information if necessary.

To post a message you must log in.