Do

Can't get rid of this Do thing

Asked by JPraylenovo on 2010-01-31

Every once in awhile a blue box pops up in the middle of my screen. I've determined it is Gnome Do. Nothing I do can get rid of it other than rebooting. while it is running I can't do anything else. Even if I reboot it usually pops back up into the middle of the screen. It seems to be pointless and taunts me by asking me to type something. I've tried removing it but it says other programs need it. I've never seen a program like this that takes over the computer and does not let me do anything. I need to stop it from doing this. I'm not some sort of Linux propeller head, so keep it simple. I just like Gnome because it is more stable than the Windows Vista OS that was running on this laptop. It is really annoying when it happens when one of the other family members gets it and insists on calling me at work to complain. The little triangle in the upper right corner is ineffective and there is no stop button. god.

Question information

Language:
English Edit question
Status:
Answered
For:
Do Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-31
Last reply:
2010-04-10
JPraylenovo (jameslpray) said : #1

anybody out there?

Bob Bagwill (bob-bagwill) said : #2

To stop the application, right-click on the leftmost gear-on-purple-sunburst icon and select Quit. To keep it from restarting, go to System/Preferences/Startup Applications and uncheck Gnome Do. To delete it entirely, run
"sudo aptitude purge gnome-do" and answer "Y".

aloctavodia (aloctavodia) said : #3

that really weird!

1) gnome-do is not intalled as a default applicacion
2) gnome-do only pops-up when you press "Super+spacebar

anyway

1)open synaptic-package-manager
2) introduce your password
3) search gnome-do
4) mark "gnome-do" "gnome-do-docklets" and "gnome-do-plugins" for unistall
5) aply.

I hope this helps.

pat james (pat0410e) said : #4

It pops up when I start Ultimate Edition 2.2 Ubuntu I can't select quit and have to select Gnome Do in applications then cancel it by selecting quit.

Can you help with this problem?

Provide an answer of your own, or ask JPraylenovo for more information if necessary.

To post a message you must log in.