Do

Pause Button - Rhythymbox plugin

Asked by jcro001 on 2009-11-27

When I type Pause in Gnome Do and hit enter, my music does not stop playing. To get music to stop I need to type Pause, tab, scroll to RhythymBox and hit enter. Why is that? Also, why is Copy to Clipboard the default for Pause?

I recall that in Jaunty I could just type Pause and hit enter.

Question information

Language:
English Edit question
Status:
Solved
For:
Do Edit question
Assignee:
No assignee Edit question
Solved by:
jcro001
Solved:
2009-11-30
Last query:
2009-11-30
Last reply:
jcro001 (joncrockford) said : #1

This is working now. I think it was related to compiz not running. The only thing I changed recently was to set System -> Preferences -> Appearance -> Visual Effects to Normal.