Do

Is there issue with Do working on Karmic Koala?

Asked by tundal45 on 2009-10-24

I am seeing that Gnome-Do does not work on startup for Ubuntu 9.10 beta. It does work better once I close & reopen but closing it takes painfully long. It almost seems that there is some conflict with some internal component in Karmic Koala that it can't resolve. I tried uninstalling & reinstalling and I am having similar issues. Please help! I love Do and I can't function without it.

Question information

Language:
English Edit question
Status:
Answered
For:
Do Edit question
Assignee:
No assignee Edit question
Last query:
2009-10-24
Last reply:
2009-10-24
collinp (collinp) said : #1

You might need to set the startup command to sleep for a few seconds before it starts.

System - Preferences - Startup Applications, look for Gnome DO, click & then Edit, append "sleep 5 & " to the command (make sure to keep that last space).

avdzm (alecos85) said : #2

Did Do take up your 100% of your processing?

Can you help with this problem?

Provide an answer of your own, or ask tundal45 for more information if necessary.

To post a message you must log in.