Do

GCalculator can't evaluate the expression

Asked by Alexey Kot on 2009-07-16

Hi everybody!

I've got a problem with GCalculator 1.0 in Gnome Do 0.8.1.3. I use Ubuntu 9.04

When I type any expression, like 1+1 or (1+1) or 1+1= choose the GCalculator and press return - it always says "Couldn't evaluate the expression". I tried to turn off and then on the plugin, but nothing happened.

Please, help me. Thanks in advance and have a nice day (-:

Question information

Language:
English Edit question
Status:
Answered
For:
Do Edit question
Assignee:
No assignee Edit question
Last query:
2009-07-16
Last reply:
2009-09-18
FD (fdouw) said : #1

I noticed this too – right after a fresh install… I could not find anything about this on the Internet either, maybe you could file a bug report?

Waldir Leoncio (wleoncio) said : #2

I had this problem on 0.8.1 also. Upgrading to 0.8.2 fixed it.

Can you help with this problem?

Provide an answer of your own, or ask Alexey Kot for more information if necessary.

To post a message you must log in.