Can't Get Correct Version!

Asked by Charles on 2008-06-16

Hello
     Running Ubuntu 8.04, I've followed directions precisely to get version .5 and all I'm ever able to install is the .4 version. Synaptic says version .5 is installed, but when I run the program "About" says .4.0.1 is what's installed. What else can I do? Yes, I completely uninstalled previous. I've gone through this several times.........

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Do Edit question
Assignee:
No assignee Edit question
Last query:
2008-06-16
Last reply:
2008-06-20
Jason Smith (jassmith) said : #1

make sure you dont have gnome-do installed in /usr/local/ somewhere. If you installed from source at some point that is where it would have ended up. Give the output of the command "which gnome-do" if you are not sure.

Jason

Can you help with this problem?

Provide an answer of your own, or ask Charles for more information if necessary.

To post a message you must log in.