I accidently "Unset" the Key for gnome-do in gconf-editor.

Asked by Shaun Ong

Hi all.

  I use a thinkpad R50e and was trying to change the key binding for gnome-do since I don't have a SUPER key. I accidently hit "Unset Key" and now I can't find any options to tweak gnome-do in gcof-editor.

  I've tried removing and re-installing gnome-do already but the Key still isn't there.

  Anyway to write the properties myself? I'm guessing not since it's all usually written by the program itself. Is there anyway to set this right?


Question information

English Edit question
Do Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Alex Launi (alexlauni) said :

Shaun, do you have any folder for gnome-do in gconf? You should still have the /apps/gnome-do and /apps/gnome-do/preferences folders. Inside of preferences, right click and it should give you the option of creating a new key. Make a new key "key_binding".

Can you help with this problem?

Provide an answer of your own, or ask Shaun Ong for more information if necessary.

To post a message you must log in.