GMail Contact Plugin problem: "@" shown as "%40"

Asked by George Lin

I followed this guide to set up my Kubuntu 10.04 to use Gmail as default email client.
Somehow the perl script replaces the "@" in the email addresses in the To: field with "%40". I could use the original HOWTOGEEK guide but that method cannot compose an email in a regular, full Gmail window.


Question information

English Edit question
Do Edit question
No assignee Edit question
Solved by:
George Lin
Last query:
Last reply:
Revision history for this message
George Lin (imgeorgelin) said :

To answer my own question, and I realize it's not so much about Gmail but rather the perl script listed on the wiki. Anyway, composing in a new, full Gmail tab can be achieved by simply putting the following code in the command box in "Default Applications" setting page (cut and pasted from the HOWTOGEEK guide at
   firefox -remote “openurl(`echo $1 | sed ’s/mailto://’`,new-tab)”
Be careful about the quotes and the character "&" since different system treat them differently and one might have to experiment a little be.