Do

I love GNOME Do, but Docky is painfully slow, what's wrong?

Created by Alex Launi on on 2009-01-14
Keywords:
performance nvidia graphics
Last updated by:
Alex Launi on on 2009-01-14

If you are using the proprietary nvidia driver (v177), follow these steps to speed up drawing which should drastically improve Docky's performance. Upgrading to the 180 version of the nvidia driver is a more permanent solution to this issue.

1) Quit GNOME Do.
2) run "$ nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1" in a terminal
3) restart GNOME Do.

You will need to run that command each time you log on, it might be helpful to have it run at session start, use the GNOME Session manager application to configure this.