can't install under ubuntu 11.10 with unity~

Asked by on 2011-10-15

It says "libunity4 (>= 3.4.6)"
How can I resolve this problem?

This is a haevily needed app for me, many thanks for your exellent work!

Question information

English Edit question
Diodon Edit question
No assignee Edit question
Last query:
Last reply:
Oliver Sauder (sao) said : #1

Well, it seems that there was an Oneiric version in the stable ppa which was running on an early beta version of Oneiric but does not run anymore on the release due to api changes to unity.

I've deleted the package therefore.

This means, that currently there is no stable package of Diodon. However a few days ago I've pushed a new test version of Diodon to the daily ppa (

Please note that this code is still in development state. However I'm always grateful for testers ;). And I'm using this Diodon version on my Oneiric installation as well and haven't had any noticeable issues so far.

Can you help with this problem?

Provide an answer of your own, or ask for more information if necessary.

To post a message you must log in.