How to install Dexter in Oeneric (11.10)

Asked by Jon Gilgenbach on 2011-11-25

Hello, all.

I'm back! 11.10 is here, and now I need to install Dexter again... Following the answers to my previous question, I was able to successfully install Dexter in Natty, and it was working fine in 11.10 when I did the distro upgrade. However, I recently did a clean install just to freshen things up a bit, and now I'm stuck again. I am unable to connect with the repo suggested earlier (the postler-dev/ppa, I believe). I really love this app, and I'm looking forward to getting it working again.

Thanks in advance.

Question information

Language:
English Edit question
Status:
Answered
For:
Dexter - Old Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-26
Last reply:
2011-12-02
Mario Guerriero (mefrio-g) said : #1

you can install the latest commit of dexter running

bzr branch lp:dexter-rolodex
cd dexter-rolodex
sudo python setup.py install

Ok, I have made some progress, but no joy yet.

Thanks for the response and instructions, Mario. I got the first step (after installing bzr). I don't know what all that means, but it seems like an awesome way to install this! However, step three didn't go so smoothly. The command executed with many errors. I am attaching a screenshot of the output. I tried running the program (I think: "dexter"?) after this, but nothing really happened and I got several more errors. Let me know if any further screenshots would be helpful.

I see I can't attach a screenshot. Here's a link: http://flic.kr/p/aKPPcZ

David Gomes (davidgomes) said : #4

Try this:
sudo apt-get install python-vobject python-enchant python-storm

That should work, and then re-run.

Can you help with this problem?

Provide an answer of your own, or ask Jon Gilgenbach for more information if necessary.

To post a message you must log in.