booting problems

Asked by reinier on 2009-01-10

even after a recent re-installation of the ubuntu 8.04 by certified Dell Ubuntu tecnicians, my brand new Mini 9 does not boot properly. It freezes either on the ubuntu screen at any point on the progress bar or after such screen is finished and it is loading components or starting up. You may get a whole variety of error messages After Ubuntu Screen such as:
blank screen with a blinking cursor
BUG: SOFT LOCKUP - CPU#0 STUCK FOR 11s¨ repeated over and over again
init [1]:segfault at f982c446 eip b7e9b605 esp bfe61868 error 6

there are a few other that i have not documented yet and I hopefully will.

Question information

Language:
English Edit question
Status:
Solved
For:
The Dell Mini Project Edit question
Assignee:
No assignee Edit question
Solved by:
Fabián Rodríguez
Solved:
2009-01-15
Last query:
2009-01-15
Last reply:
2009-01-15
Best Fabián Rodríguez (magicfab) said : #1

A bug that has a similar description of what you describe was fixed in October:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/258143

Dell systems were shipped with the same version dating back September, so I believe such a fix would not be in your system. This would be hardware related (not necessarily a failure but configuration problems). As you can't even boot the machine to upgrade it and more recent recovery images aren't available yet, I'd suggest you return the machine.

reinier (reinierromero) said : #2

thanks Fabian for your interest and your response.
I had no other choice than sending the machine for the second time in one month. Can you believe that? I agree with you that this is a hardware related issue but Dell does not recognize it. I spoke to supervisors and everybody to exchange the machine and they just would not accept it. The resutl: I purchased a Machine one month ago and I have not been able to use it at all. Yet, I appreciate your concern and help. Good Luck.

reinier (reinierromero) said : #3

Thanks Fabián Rodríguez, that solved my question.