can't get dell mini9 online again

Asked by vm on 2009-01-02

have 2 dell mini9's, both with internet access yesterday, one unable today. Have followed advice but am often lost because I do not see ghe GNOME icon nor do I have a Network Manager Icon. Very frustrated!!!!!!

Question information

Language:
English Edit question
Status:
Solved
For:
The Dell Mini Project Edit question
Assignee:
No assignee Edit question
Solved by:
vm
Solved:
2009-01-03
Last query:
2009-01-03
Last reply:
2009-01-03
Andre Mangan (kyphi) said : #1

Have you tried switching your wifi on ? Press Fn+2

Two of them ... lucky fellow!

Fabián Rodríguez (magicfab) said : #2

The Network Manager icon is two superposed blackscreens.

There is no Gnome icon, what advice were you following ?

vm (montalvo) said : #3

Have spoken with Dell 2 times with no success, forwarded to you. Have spoken 2 times with your reps with no success. Have been working with this for hours. The Fn+2 procedure does nothing. The computer works fine with it wired, but no response when wireless. Have been using the computer since Christmas (1 week ago, nothing new added, no tweaking of programs). The GNOME icon instruction was on the ubuntu website. We have 2 of the dell minis, received @ the same time. (Yes, though a lucky girl) Both have the same internet settings, and now one works, one doesn't. When I click on the network manager (the 2 computers right top) my only choice is manual configuration. There is no list to choose from. The last ubuntu rep believed it to be a hardware problem. Any further thought before we ship it back.....sadly. thanks! vm

Jim Hutchinson (jphutch) said : #4

A couple thoughts. First, it is possible to switch the desktop back to regular Ubuntu (if that is what you mean by no GNOME icon). It's on the menu at the top left. I think it says switch desktop or something. That might get you back to something familiar.

Your problem sounds like either the wifi is turned off or it's broken. After pressing fn+2 you might wait a bit and see if it comes on. You can also enter the bios and check the status of the wifi there. If you can get it back on that will most likely fix the issue. You might also try disabling and then re-enabling the driver under settings - admin - hardware driver (I think). Disable it and then reboot. That fixed it for me when I had a similar issue. If it doesn't then I'd go with the tech's belief that it's bad hardware and RMA it.

vm (montalvo) said : #5

Where do I go to check the "bios"? Already enable, disabled, rebooted, etc. Nothing working. Hoping maybe the "bios" check as you suggested might do the trick but I don't know what that means. Thanks!

Fabián Rodríguez (magicfab) said : #6

You can enter the BIOS by pressing "2" at boot, as soon as you turn on the machine.

You will enter a blue screen with menus.

Then using the right arrow go to "Advanced" and check the status of WLAN control, it should be "enabled".

If it's not, change to "enabled" by first highlighting it with up/down arrows, then pressing the spacebar to change its status, and the F10 ("fn"+";" keys held down together) to save and exit.

Please come back and tell us if this was enabled or disabled on your system.

vm (montalvo) said : #7

I actually figured it out somehow on my own by following various steps from the ubunto.com web site. Somehow I got the right combo of functions, adding the ESSID, enabling, etc. The Fn+2, and enabling the driver/disabling the driver etc did nothing. Somehow I got things to work by typing in the router number I believe it was, anyway, thanks for your time. VM P.S. All of your notes were helpful in assisting me with ruling out things. For those of you who haven't figured it out.....keep trying, and a little prayer goes a long way. :>