Can't connect to wireless internet with my Dell Mini 9

Asked by big731 on 2008-12-27

have dell mini cant connect to wireless internet, i see other pepole have same computer w/ same problem please help

Question information

Language:
English Edit question
Status:
Solved
For:
The Dell Mini Project Edit question
Assignee:
No assignee Edit question
Solved by:
big731
Solved:
2008-12-30
Last query:
2008-12-30
Last reply:
2008-12-28
DLHDavidLH (dlhdavidlh-yahoo) said : #1

try this...

in
- Ubuntu
go to..
System > Administration > Hardware Drivers

in
- Xubuntu
go to..
System > Hardware Drivers

you must be login as a Admin user or ROOT...

look to see if your wireless is there....if it is you have to enable it...

i have a Dell Laptop with Ubuntu 8.10
  also i had to do this to make the wireless work

big731 (c-sibilia1) said : #2

not showing wireless

Caprice (caprice690) said : #3

I can't connect wireless internet dell mini

Caprice (caprice690) said : #4

It is wirless because the dell technician help me with my laptop but couldnt hepl with my daughter dell mini

Jim Hutchinson (jphutch) said : #5

I'm assuming you have the Dell Ubuntu version? I had this problem too after making some changes that for some reason destroyed my wifi. Dell tech support was useless telling me to just reinstall the OS (not real easy give the lack of a CD drive). The solution, however, was quite easy. I just reinstalled the wifi driver.

One thing to check is make sure you have the wifi on. There is a key sequence for turning it on and off. If you accidentally turn it off that could be the problem as well. Use Fn+F2 to turn it on and off. You might also want to go into the bios and make sure it's on there. Once you are sure it's on, try removing the driver from system-admin-hardware drivers and then rebooting. In my case it came back automatically. If not, just go back to hardware drivers and install it again.

big731 (c-sibilia1) said : #6

somehow managed to connect to wireless, but need a pass phase??? before it will grant me access

Fabián Rodríguez (magicfab) said : #7

Please be aware Dell Mini 9 systems all come with Ubuntu 8.04.

Many Dell Mini 9 issues and solutions are listed here:
https://help.ubuntu.com/community/DellMini9

Fabián Rodríguez (magicfab) said : #8

Fabián Rodríguez suggests this article as an answer to your question:
FAQ #303: “Mini9: How to connect to wireless by enabling automatic mode”.

Caprice (caprice690) said : #9

so what you want me to help with this problem and walk me through the steps i need to know

Caprice (caprice690) said : #10

I still need help with this problem.

Caprice (caprice690) said : #11

I'm getting very frusted with this problem.

big731 (c-sibilia1) said : #12

caprice got in touch with dell support they had a special help line for mini's w/ ubantu systems, hope this helps

Fabián Rodríguez (magicfab) said : #13

Caprice, the steps are detailed on the website I provided.

ng12460 (ng12460) said : #14

Hello, I'm having a similar problem, though I'm not the owner of this particular Dell Mini 9.

Wireless is not enabling or disabling (can't tell either way because whatever icons or messages that indicate such don't appear) and if I go to System > Hardware Drivers, nothing happens, either.

If wired, it works just fine.

any ideas?

Chris (cklarkin) said : #15

I have a Mini w/Ubuntu. I can connect to my home wireless network and to some wifi networks (Panera Bread)...but I cannot connect to others (Corner Bakery). I was told it could be a firewall not being on or off. Does anyone know how to change firewall settings?

Caprice (caprice690) said : #16

No, I don't know how to change the firewall. Could you tell me how to change it email me back with more detail how to charge it.  Thank you for the information

--- On Fri, 1/30/09, Chris <email address hidden> wrote:

From: Chris <email address hidden>
Subject: Re: [Question #55549]: cant connect to wireless internet dell mini
To: <email address hidden>
Date: Friday, January 30, 2009, 1:04 PM

Question #55549 on The Dell Mini Project changed:
https://answers.launchpad.net/dell-mini/+question/55549

Chris posted a new comment:
I have a Mini w/Ubuntu. I can connect to my home wireless network and
to some wifi networks (Panera Bread)...but I cannot connect to others
(Corner Bakery). I was told it could be a firewall not being on or off.
Does anyone know how to change firewall settings?

--
You received this question notification because you are a direct
subscriber of the question.

Béné (bene-d) said : #17

Chris,

I don't think this is a firewall issue, as a firewall usually shouldn't
hinder you from connecting to a wireless network.

Do you have to enter a password when connecting to the "Corner Bakery"
network?

Also, am I correct in assuming that the wireless connection manager (the
two tiny computers) does still show the little triangular "warning sign"
after you attempted to connect?

Am Freitag, den 30.01.2009, 18:04 +0000 schrieb Chris:

> Question #55549 on The Dell Mini Project changed:
> https://answers.launchpad.net/dell-mini/+question/55549
>
> Chris posted a new comment:
> I have a Mini w/Ubuntu. I can connect to my home wireless network and
> to some wifi networks (Panera Bread)...but I cannot connect to others
> (Corner Bakery). I was told it could be a firewall not being on or off.
> Does anyone know how to change firewall settings?
>

jess02045 (jessica-grady) said : #18

Follow these steps first
http://www.ifelix.co.uk/tech/2007.html to enable windows wireless configuration

then on the Wireless Network Connection Properties tab, you will need to click the box Use Windows to configure my wireless network setttings

This worked for me after being frustrated I couldn't take it out of the box and get my home wireless network.

Nicola Ferralis (feranick) said : #19

Jess,

You are referring to a mini running Windows XP. The problem here is for the Dell Mini running Ubuntu...

eva varga (evatony) said : #20

nothing helped. I have two minis. On the two-weeks old, I cannot even load the updates. I do not get access to the system configvuration. Very frustrating. My husband wants to send both back.