Can't connect to wireless internet just wired internet

Asked by Chrissy Samisch on 2008-12-25

i can connect to the wireless internet on all the other computers in the house but the new mini dell wont connect. please advise.

chrissy

Question information

Language:
English Edit question
Status:
Answered
For:
The Dell Mini Project Edit question
Assignee:
No assignee Edit question
Last query:
2008-12-25
Last reply:
2009-06-12
gombarcik (gombarcik) said : #1

That goes for me, too. I can connect to the internet using ethernet, but not using wireless.
I have the same Dell Mini. Please send answers for us.

luke10253 (lukebs) said : #2

ditto the above messages.

bfb8688 (wethepeople1911) said : #3

Yeah. Same here.

Hi,

If you are all using the same type of Dell, the Dell Mini 9, then try this:

https://help.ubuntu.com/community/DellMini9#Wifi

Regards,

Mark

Hi,

Take another look here:

https://help.ubuntu.com/community/DellMini9#Wifi

Specifically, here:

Known issues and usage notes for Ubuntu factory-installed Mini 9 systems

Connecting to a wireless router

If you are having issues with wifi or can't seem to have it recognized, make sure your system is fully updated. Here is a checklist of possible wireless problems causes:

    *

      On some systems disabling the restricted wifi drivers (by going to System Administration > Hardware drivers)and re-enabling them may be necessary.
    * If you single click on the network manager icon (the two monitor icon) on the right hand top corner, you only see Wired Network and Manual configuration, this means you will need to check if the "Enable automatic mode" is checked and if the the wireless mode is enabled. For more details, please proceed with the next two work arounds.
    * The FN-2 (Function + "2") combination of keys will cycle between enabling wireless and bluetooth modes. Press Fn-2 and wait a few seconds before clicking on the Network Manager icon, see if any network are listed.
    * If access points are listed, you need to click on the one you have access to (you will be asked for the corresponding password or encryption key). In public Internet cafes such information is provided at the counter.
    * If your wifi is properly recognized but you are not detecting any access points, try this:
         1.

            Go to System > Administration > Network
         2.

            Click the Unlock button
         3.

            Highlight Wireless connection with a single click
         4.

            Click on Properties
         5.

            Ensure Enable automatic mode is checked. Click OK
         6. Close all network preferences windows
         7. Wait 15 to 60 seconds
         8. Click the Network Manager icon in GNOME panel, access point(s) should appear
    * If you are sure about the wireless password and having difficulty connecting to your wireless router with WEP, please try changing your wireless security settings from "WEP 128-bit Passphrase" to "WEP 64/128-bit Hex".

Regards,

Mark

mzelasko (maribethzelasko) said : #6

Ok I did what you mentioned however I do not have the OK button lit up to click on now what?

blinking_codec (phuck-you) said : #7

Hi . i installed ubuntu 10.4 desktop on my nec laptop...

not impressed with ubuntu as it has lack of help and support as it says it has heaps of support well when i installed it i used the live cd and it said i cou;d use the live cd and go back to my original operating system but guess what i can't so....

im stuck with unbuntu as i had no xp cd....

i can go online with ethernet connectd to my wireless router but can not access my wireless internet from my laptop...

if you know any usefull code i could somehow reset my wireless card then that would be much appreciated...

cheers

Can you help with this problem?

Provide an answer of your own, or ask Chrissy Samisch for more information if necessary.

To post a message you must log in.