Restore hangs on one particular file

Asked by ozdroggy on 2020-02-12

I have recently been forced to format my LINUX HDD and do a complete re-install. I changed my 'name' from mike to ozdroggy.
I religiously have been backing up files, un-encrypted, weekly since August 2019 on an external HDD and the last was 06/02/20.
Having reinstalled my Linux Mint 18.3 I then did a RESTORE using the earliest date 22/08/19 which was successful.
Having cleaned things up a bit, I then tried to RESTORE using 06/02/20 but the restore hangs with a particular file: Restoring: /home/mike/.recoll/xapiandb/iamchert.
I have allowed this 'hang' to be there for over an hour before I have had to cancel the restore. The file only appears to be 28 bytes!
I have attempted to use Terminal as advised in "Help" - When Everything Goes Wrong but "- -no-encryption" is not recognised.
I have also tried to restore to a "tmp" file but can't get past first base.
I was obviously successful with the "rogue" file as it is in /home/ozdroggy/.recoll/xapiandb/iamchert and the details are 28 bytes (28 bytes) - Accessed: Wed 12 Feb 2020 06:56:08 AEDT and Modified: Tue 09 Oct 2018 09:00:01 AEDT.

How can I "clear the blockage".

Thanks for any assistance.......Mike (alias ozdroggy)

LINUX MINT 18.3 Sylvia 64-bit
Kernel Linux 4.10.0-38generic x86_64
MATE 1.18.0
Memory: 7.7 GiB
Processor: Intel® Core™ i3-4160 CPU @ 3.60GHz x 4
Available disk space: 289.1 GiB

Question information

Language:
English Edit question
Status:
Open
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Last query:
2020-02-12
Last reply:
ozdroggy (mikecalder) said : #1

Further information.

The file "home/mike/.recoll/xapiandb/iamchert"

is only mentioned in the Manifests of the TWO full backups.

/media/ozdroggy/TeraB/BULinux18.3Aug17/duplicity-full.20190821T204619Z.manifest - the first August 19 one

and

/media/ozdroggy/TeraB/BULinux18.3Aug17/duplicity-full.20191206T061358Z.manifest - the December 06 one.

I will delete the August FULL and all associated incrementals and try again.

Question: If I edit the December manifest and remove the line "new home/mike/.recoll/xapiandb/iamchert" will that take the problem file out of the restore process?

Thanks. Mike

Can you help with this problem?

Provide an answer of your own, or ask ozdroggy for more information if necessary.

To post a message you must log in.