install Dja Dup on ubuntu 9.10

Asked by Xaver on 2019-12-07

BackendException: PyDrive backend requires PyDrive installation. Please read the manpage for setup details.
Exception: No module named 'apiclient'

Question information

Language:
German Edit question
Status:
Solved
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Solved by:
Xaver
Solved:
2019-12-08
Last query:
2019-12-08
Last reply:
2019-12-08
Manfred Hampl (m-hampl) said : #1

Ubuntu 9.10 is not supported any more (was declared end of life April 30, 2011)

Xaver (xaver-hinterhuber) said : #2

Hallo Manfred,
danke für den Hinweis.
Ich bin aber irritiert.
Warum wird Déjà Dup Backup Tool dann mit 19.10 ausgeliefert ?
Ausserdem scheint die Webseite "https://gitlab.gnome.org/World/deja-dup" aktuell zu sein.

Viele Grüße Xaver

Manfred Hampl (m-hampl) said : #3

Ist es nun Ubuntu 9.10 oder Ubuntu 19.10 ???

Xaver (xaver-hinterhuber) said : #4

Hallo Manfred,
ich arbeite mit 19.10.
9.10 ist mein Fehler Sorry.

Vej (vej) said : #5

Hallo xaver,

 was genau hast du versucht?

Möchtest du ein Backup machen? Und wenn ja wo ist das Backupziel?

PyDrive klingt ein wenig nach Google-API.

Xaver (xaver-hinterhuber) said : #6

Hallo Vej,
ich möchte eine Sicherung meiner Daten machen.
Das habe ich gerade nochmal versucht -> jetzt geht alles ohne Fehlermeldung.
Ich schliesse deshalb meine Anfrage.

Danke an Alle Xaver