gvfs-backends

Asked by David Duffin on 2018-07-27

I have been using deja dup for some years. Suddenly when I try to make a backup I am told to install gvfs-backends.
This is already installed. I am running ubuntu 18.04.
When I follow the instructions to install I get a series of error messages. Is this a bug in a new version?

Question information

Language:
English Edit question
Status:
Expired
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-27
Last reply:
2018-08-12
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.