Déjà Dup Backup Tool

How do I disable notifications?

Asked by Joel J. Adamson on 2012-01-05

Hello, I am using Deja Dup 20.1 on Gnome 3.2 with Fedora 16. Every day I get a notification from Deja Dup, either saying "Starting backup" or "Backup complete." In my case these notifications are useless, since I know the notifications are going to happen. I should only get a notification if there is a problem. If I ignore them they pile up in the notification tray and I have to click each one to get rid of it. The best solution would be to just turn off the notifications entirely. Can you tell me how to configure Deja Dup to stop notifiying me?

Thanks,

Joel

Question information

Language:
English Edit question
Status:
Solved
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Solved by:
Michael Terry
Solved:
2012-01-06
Last query:
2012-01-06
Last reply:
2012-01-06
Best Michael Terry (mterry) said : #1

There is no way to turn them off right now. :-/

Joel J. Adamson (adamsonj) said : #2

Then I'll report this as a bug.