Change logs for id3lib3.8.3 source package in Sid

  • id3lib3.8.3 (3.8.3-16.3) unstable; urgency=medium
    
      * Non maintainer upload by the Reproducible Builds team.
      * No source change upload to rebuild on buildd with .buildinfo files.
    
     -- Holger Levsen <email address hidden>  Fri, 01 Jan 2021 14:49:14 +0100
  • id3lib3.8.3 (3.8.3-16.2) unstable; urgency=medium
    
      * Non-maintainer upload.
      * Upload to unstable.
    
     -- Matthias Klose <email address hidden>  Tue, 11 Aug 2015 14:40:40 +0200
  • id3lib3.8.3 (3.8.3-16) unstable; urgency=low
    
    
      * debian/patches:
        - Added 31-fix-utf16-stringlists.patch			closes: #680915
        - Fixed typos in 20-create-manpages.patch			closes: #669875
      * Added multiarch support					closes: #723185
      * debian/control:
        - Removed DM-Upload-Allowed field
        - Updated Standards-Version to 3.9.6
        - Updated Vcs- fields to use canonical URIs
      * Removed reference to remote icons from the HTML documentation
      * Added lintian override for a false-positive spelling error
      * debian/copyright: Converted to machine-readable format
    
     -- Stefan Ott <email address hidden>  Mon, 20 Oct 2014 03:08:52 +0200
  • id3lib3.8.3 (3.8.3-15) unstable; urgency=low
    
    
      * debian/rules: Use dpkg-buildflags				closes: #656272
      * debian/control: Update Standards-Version to 3.9.2
    
     -- Stefan Ott <email address hidden>  Thu, 12 Apr 2012 03:21:14 +0200
  • id3lib3.8.3 (3.8.3-14) unstable; urgency=low
      * debian/patches/61-fix_vbr_stack_smash.patch: Fix crashes when reading    VBR MP3 file						closes: #608612  * debian/control:    - Update Standards-Version to 3.9.2    - Replaced Conflicts with Breaks    - Slightly rephrased the package description  * debian/rules:    - Do not install jquery.js (we don't use it anyway)    - Clean out dependency_libs in the la-file -- Stefan Ott <email address hidden>  Thu, 12 May 2011 04:40:22 +0200
  • id3lib3.8.3 (3.8.3-13) unstable; urgency=low
    
    
      * debian/patches/60-spelling.patch: Fix spelling of "Thrash"	closes: #583812
    
     -- Stefan Ott <email address hidden>  Tue, 08 Jun 2010 05:29:45 +0200
  • id3lib3.8.3 (3.8.3-12) unstable; urgency=low
    
    
      * debian/patches/60-spelling.patch: Fixed spelling of 'Psychedelic' to
        prevent lintian warnings in packages built against id3lib
    
     -- Stefan Ott <email address hidden>  Sun, 09 May 2010 05:59:56 +0200
  • id3lib3.8.3 (3.8.3-11) unstable; urgency=low
    
    
      * debian/control:
        - Build-depend on automake instead of automake1.7		closes: #573046
        - Build-depend-indep on doxygen
        - Update Standards-Version to 3.8.4, no changes needed
        - New libid3-doc package 		      closes: #278503, #424959, #516500
        - New libid3-tools package, move binary utilities there	closes: #565363
        - libid3-3.8.3-dev now recommends libid3-tools
      * debian/rules:
        - Build API documentation with doxygen
        - Do proper cleanup to prevent FTBFS when building several times in a row
      * debian/patches:
        - Add missing descriptions to some patches
        - Fix typo in 20-create-manpages.patch
    
     -- Stefan Ott <email address hidden>  Sun, 21 Mar 2010 18:41:21 +0100
  • id3lib3.8.3 (3.8.3-10) unstable; urgency=low
    
    
      * debian/rules: Regenerate more auto* files          closes: #560312, #561642
      * Fix typo in 60-add-c-wrapper-functions.patch file name
      * debian/changelog: Fix old changelog entry
      * Add patch to fix minor spelling issues
      * Add descriptions to some of the patches
    
     -- Stefan Ott <email address hidden>  Tue, 05 Jan 2010 07:12:18 +0100
  • id3lib3.8.3 (3.8.3-9) unstable; urgency=low
    
    
      * debian/control:
        - New maintainer						closes: #527479
        - Upgrade debhelper build-dependency to version 7.0.50
        - Slightly rephrase description synopsis
        - Add homepage field
        - Add Vcs-* fields
        - Add DM-Upload-Allowed field to allow maintainer uploads
      * debian/compat:
        - Bump debhelper compatibility level to version 7
      * debian/rules:
        - Switch to debhelper 7
      * Add patch to fix 'make check'
      * Add lintian override for package-name-doesnt-match-sonames
    
     -- Stefan Ott <email address hidden>  Thu, 10 Dec 2009 01:10:30 +0100
  • id3lib3.8.3 (3.8.3-7.2) unstable; urgency=low
    
    
      * Non-maintainer upload.
      * Fix some accidental dropping of files (closes: #474987)
    
     -- Stephen Gran <email address hidden>  Tue, 08 Apr 2008 13:06:05 +0100