Change logs for aspell-sl source package in Sid

  • aspell-sl (0.60-4) unstable; urgency=low
    
      * New maintainer (closes: #831514)
      * Packaging overhaul
        - d/control: update to SV 3.9.8.0, add misc:Depends and
          aspell:Depends to binary package dependencies, remove
          broken homepage link (closes: #615354), add Vcs-Git
        - d/rules: update to use dh_aspell-simple (closes: #638737)
        - d/compat set to 9 and B/D on debhelper >=9
        - d/source/format set to 3.0 (quilt)
        - d/copyright changed to dep5 style
    
     -- Tomaž Šolc <email address hidden>  Mon, 18 Jul 2016 10:27:40 +0200
  • aspell-sl (0.60-3) unstable; urgency=low
    
    
      * Repackaged for latest aspell (closes: #319668)
      * Updated to standard version 3.6.2
    
     -- Jure Cuhalev <email address hidden>  Wed, 27 Jul 2005 12:36:00 +0200