vorbis-tools 1.4.0-10.1 source package in Debian

Changelog

vorbis-tools (1.4.0-10.1) unstable; urgency=medium

  * Non-maintainer upload.
    - Uploading changes already applied in VCS

  [ Petter Reinholdtsen ]
  * Add git link to patches applied upstream.
    - 0002-Don-t-corrupt-stdout.patch
    - 0003-Floating-point-comparison-fails.patch
  * Changed Standards-Version from 3.9.6 to 3.9.8.
  * Added CPE id in d/upstream/metadata for future reference.

  [ Helmut Grohne ]
  * Do not run tests under DEB_BUILD_OPTIONS=nocheck (Closes: #838866)

 -- Manuel A. Fernandez Montecelo <email address hidden>  Sun, 19 Nov 2017 01:00:44 +0100

Upload details

Uploaded by:
Debian Xiph.org Maintainers on 2017-11-29
Uploaded to:
Sid
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
vorbis-tools_1.4.0-10.1.dsc 2.3 KiB 08e7648b23a2cdda0d2160ff0193738fcfbeb02eb228fce961a55d1633ae3ea2
vorbis-tools_1.4.0.orig.tar.gz 1.3 MiB a389395baa43f8e5a796c99daf62397e435a7e73531c9f44d9084055a05d22bc
vorbis-tools_1.4.0-10.1.debian.tar.xz 49.2 KiB 9ad53b5371ae8b8e619d02ea9d30fb76cecfdba652079358f3e623a5021dbab4

Available diffs

No changes file available.

Binary packages built by this source