memtest86+ 4.00-2.1 source package in Debian

Changelog

memtest86+ (4.00-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * Replace manual propt with debconf (Closes: #553292).
  * Fix ".: 4: Can't open /usr/lib/grub/grub-mkconfig_lib" by checking
    both grub files and also changing the linux/linux16 grub command based
    on which version we find (Closes: #550096)
  * Update suggests to a recent version of grub2
  * Add a lintian override for statically-linked-binary (which is expected)

 -- Iustin Pop <email address hidden>  Sun, 06 Dec 2009 12:20:39 +0100

Upload details

Uploaded by:
Yann Dirson on 2009-12-21
Uploaded to:
Squeeze
Original maintainer:
Yann Dirson
Architectures:
i386 amd64 kfreebsd-i386 kfreebsd-amd64 lpia hurd-i386
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
memtest86+_4.00-2.1.dsc 1.1 KiB 2d88ab0792035ee1b2e2c94cc5626cbcb2cf724ffdb686168ad33920ffd6c88f
memtest86+_4.00.orig.tar.gz 264.0 KiB 6ec42f549da81b715bfc5c55b93b74774fb5c35f7578c7eecebab3ca37866ca4
memtest86+_4.00-2.1.diff.gz 9.0 KiB 5e66b9fbc188cb992f4789492802be1140228433a021a4009a3931cf182ca8a6

No changes file available.

Binary packages built by this source