ipe 7.1.10-1.1 source package in Debian

Changelog

ipe (7.1.10-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Change libpng12-dev build-dependency to libpng-dev, to ease libpng
    transition. (Closes: #810188)

 -- Gianfranco Costamagna <email address hidden>  Fri, 22 Jan 2016 11:09:34 +0100

Upload details

Uploaded by:
Debian Science Team on 2016-01-27
Uploaded to:
Sid
Original maintainer:
Debian Science Team
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ipe_7.1.10-1.1.dsc 2.1 KiB 7fb97c37ca868be1e3f80859825ccc65a83074ee68921cb8398cadc7950e7603
ipe_7.1.10.orig.tar.gz 1.7 MiB 7fcede66270ec07e0f64634e297a6d1ab460cc434031d563736469250545934f
ipe_7.1.10-1.1.debian.tar.xz 9.1 KiB dfeb620a4c311fd61e777931e5c4293b7c4dacc681408ce0c482b8bbe23666d9

Available diffs

No changes file available.

Binary packages built by this source