ipe 7.0.10-2 source package in Debian

Changelog

ipe (7.0.10-2) unstable; urgency=low


  * control(ipe): Change dependency on lua interpreter (lua5.1) from
    depends to recommends.  Closes: #561721.
  
  * patches/build-nostrip.patch: New.  Install in staging directory
    without stripping, so that DEB_BUILD_OPTION 'nostrip' can be honoured.
    Closes: #437230.
  
  * rules: Install fontmap.xml correctly. Install ipe.so symlink in lua's
    package.cpath so that lua scripts can find ipe.  Closes: #562785.

 -- Steve M. Robbins <email address hidden>  Sun, 27 Dec 2009 18:11:32 -0600

Upload details

Uploaded by:
Steve M. Robbins on 2009-12-29
Uploaded to:
Sid
Original maintainer:
Steve M. Robbins
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Squeeze release on 2010-01-08 main graphics

Builds

Downloads

File Size SHA-256 Checksum
ipe_7.0.10-2.dsc 1.1 KiB 325a748252574870ae9abbe649d1d3f334e8df35a42adef125f58ae102fabea5
ipe_7.0.10.orig.tar.gz 1.1 MiB f343493d9e4d2390a9fdd5403162d187dd6ec1b204e7c026baec76657f40cd9c
ipe_7.0.10-2.debian.tar.gz 8.2 KiB 4aa593a2a3f5906d96bd5c32bec92c7557cd22506dcf3751d72bb69686f27447

No changes file available.

Binary packages built by this source