ipe 7.0.10-1 source package in Debian

Changelog

ipe (7.0.10-1) unstable; urgency=low


  * New upstream.  Closes: #551192.
    - New build-depends: libcairo2-dev, liblua5.1-0-dev, gsfonts
    - patches/config.diff: Remove.  Upstream build system replaced.
    - Runtime lib package changed to libipe7.0.10 from libipe1c2a
    - Devel package renamed to libipe-dev (from libipe1-dev)
    - Package ipe depends on lua5.1 due to ipe-update-master.
  
  * rules: Re-write to use dh.

 -- Steve M. Robbins <email address hidden>  Fri, 11 Dec 2009 21:22:35 -0600

Upload details

Uploaded by:
Steve M. Robbins on 2009-12-21
Uploaded to:
Sid
Original maintainer:
Steve M. Robbins
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ipe_7.0.10-1.dsc 1.1 KiB c7b41d9e2ff65213ef5060546a9989d3696812801ef9c491848844c9e22a03e4
ipe_7.0.10.orig.tar.gz 1.1 MiB f343493d9e4d2390a9fdd5403162d187dd6ec1b204e7c026baec76657f40cd9c
ipe_7.0.10-1.debian.tar.gz 7.7 KiB 0fb070dbe0df2411d6da01482fd9b132edba4388b03f9c20af15de5ce60f2459

No changes file available.

Binary packages built by this source