inkscape 0.92.1-1 source package in Debian

Changelog

inkscape (0.92.1-1) unstable; urgency=medium

  * New upstream version 0.92.1.
    http://wiki.inkscape.org/wiki/index.php/Release_notes/0.92.1
    + Fixes a bug involving the line-height CSS property.  Closes: #852837
  * Remove patches applied upstream.
  * Backport patch from upstream trunk:
    + 15848: support for old scour 0.26.  Closes: #852290

 -- Mattia Rizzolo <email address hidden>  Thu, 16 Feb 2017 11:32:16 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2017-02-16
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-02-27 main graphics

Builds

Downloads

File Size SHA-256 Checksum
inkscape_0.92.1-1.dsc 2.8 KiB 9fa5f5e601d5d515d398ce20c7619138c60d49c72471b6b95adf0adfd19e1103
inkscape_0.92.1.orig.tar.bz2 29.8 MiB 257405bf802de125f17d123638093a37db02ebe334d243cf9b0d8903f7c89005
inkscape_0.92.1.orig.tar.bz2.asc 181 bytes f7e6de1802c3d69fa6f3748f68d25cea062abc08f2bc03396337832b8639405b
inkscape_0.92.1-1.debian.tar.xz 26.9 KiB a23a5609f46c85672f786d1f7b4e10f106bd20092f347cb4713372ecfe9248d7

No changes file available.

Binary packages built by this source