inkscape 0.91-8 source package in Debian

Changelog

inkscape (0.91-8) unstable; urgency=medium

  * debian/control:
    + Use my @debian.org email address.
    + Bump Standards-Version to 3.9.8, no changes needed.
    + Use HTTPS in Vcs-Git.
    + Demote pstoedit to Suggests.
    + Document suggested packages.  Closes: #771807
  * debian/watch: rewrite, using format=4 and pgpmode=next/prev to allow gpg
    verification of the tarball.
    Thanks to Osamu Aoki <email address hidden> for the help and for implementing
    all this new stuff in devscripts.
  * debian/inkscape.menu: remove, after CTTE's decision in #741573.
  * debian/patches/fix-FTBFS.patch: backport patch from upstream to fix FTBFS
    with a glibmm without Glib::ScopedPtr.  Closes: #822392

 -- Mattia Rizzolo <email address hidden>  Tue, 26 Apr 2016 22:06:31 +0000

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-04-27
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
inkscape_0.91-8.dsc 2.5 KiB 7c566e4066208ee5d9be57e58bea96e4fa301797af4bcabae596e4134c072bf5
inkscape_0.91.orig.tar.gz 32.5 MiB 2ca3cfbc8db53e4a4f20650bf50c7ce692a88dcbf41ebc0c92cd24e46500db20
inkscape_0.91-8.debian.tar.xz 23.9 KiB a361a60e53f2146fe3309cc02a6601047da6c5af6a61855d39188c0c84c6be65

No changes file available.

Binary packages built by this source