inkscape 0.48.5-2 source package in Debian

Changelog

inkscape (0.48.5-2) unstable; urgency=medium


  * debian/patches/: patchset updated
    - 0006-Update_to_new_libwpg.patch added (Closes: #753430)
      Thanks to Rene Engelhard (rene) for the patch.
  * debian/control: build-dependencies updated
    - librevenge-dev added
    - libwpd-dev (>= 0.9.0) dropped
    - libwpg-dev (>= 0.2.0) bumped to libwpg-dev (>= 0.3.0)
  * debian/: dh-autoreconf usage applied

 -- Matteo F. Vescovi <email address hidden>  Sat, 09 Aug 2014 14:22:26 +0200

Upload details

Uploaded by:
wolfi on 2014-08-09
Uploaded to:
Sid
Original maintainer:
wolfi
Architectures:
any
Section:
graphics
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
inkscape_0.48.5-2.dsc 2.4 KiB 1b4b6b24d7b670b3c692a38e0288e4cc850184d9d17373b9ef89fb1bbc3ac358
inkscape_0.48.5.orig.tar.gz 23.5 MiB 1846e144c737333cc21feaec5dec1f8ebd99abb0e72676f265ad60f30ac9a12c
inkscape_0.48.5-2.debian.tar.xz 22.9 KiB 6adf10b7739ff853ec4a3a2fc6f5fd4a763d4d59317f05eb10758333ce039abd

No changes file available.

Binary packages built by this source