hplip 3.9.2-3 source package in Debian

Changelog

hplip (3.9.2-3) unstable; urgency=low


  [ Steve Langasek ]
  * Add missing ${python:Depends} to hplip-data.
  * The python scripts are in hplip-data - call dh_pysupport -i, not
    dh_pysupport -a, so we don't end up shipping .pyc files in the
    package!  (Closes: #519966)

  [ Mark Purcell ]
  * Do not remove .pyc/.pyo on upgrades

 -- Mark Purcell <email address hidden>  Tue, 17 Mar 2009 20:24:47 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2009-03-18
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.9.2-3.dsc 1.6 KiB 6feafafe111e188c58357e548c5d6f1005039b0e68b84a4a78e002c95f5f2951
hplip_3.9.2.orig.tar.gz 16.0 MiB 53c74200862c93bb368dc7d74143fb555371e37913279d1909aff5228d9ce00f
hplip_3.9.2-3.diff.gz 76.0 KiB e4dfeaeaae4372c9d2d8aee57345057617f94166d624dc8286f44a42a526b530

No changes file available.

Binary packages built by this source