hplip 3.9.12-2 source package in Debian

Changelog

hplip (3.9.12-2) unstable; urgency=low


  * NEW package libhpmud0 - splits hard dependency between hpijs & hplip 
    - Fix "hpijs linked against libhpmud.so.0 in hplip package - brings
    large (14Mb) depends" (Closes: #454117)
    - Fix "automatically got a systray app which I don't need" (Closes: #484801)
    - Fix "depends (via hplip) on cups, to no purpose" (Closes: #561134)
  * Soften bug/presubj. Fixes "requiring authentication" (Closes: #494420)
  * dh_desktop-is-deprecated - removed
  * dh_python obsolete as dh_pysupport exists
  * Add debian/README.source - fixes patch-system-but-no-source-readme
    - Upgrade to Standards-Version: 3.8.3 

 -- Mark Purcell <email address hidden>  Mon, 28 Dec 2009 16:36:32 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2009-12-30
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.9.12-2.dsc 1.8 KiB 6b3cd472c8c5c1a9046702e4ab26d23c8af210753510b500393c8e6ec9b1c62e
hplip_3.9.12.orig.tar.gz 20.4 MiB 1c53febe3101b3718d43c9176c08826a1a46c49a79c9f6445cd16981fbf2a12a
hplip_3.9.12-2.diff.gz 81.3 KiB 1d15519df7c7f42311ba9bcbdbf64a9e53324f94d8f870d5d1039deeaeffc9d5

No changes file available.

Binary packages built by this source