hplip 3.9.10-2 source package in Debian

Changelog

hplip (3.9.10-2) unstable; urgency=low


  * "New upstream version 3.9.10 available" (Closes: #554714)
  * Fix "hp-toolbox crash with "ImportError: No module named qt""
    - relevant utils to hplip-gui (Closes: #525556,#525786,#520789,#484043)
  * hpli-gui - Depends: hplip (= ${hplip:binary:Version}) 
             - Replaces: hplip (<= 3.9.8-1) (Closes: #557524)
  * Versioned Suggests: Recommends: have no effect - removed
  * Match depends to exact binary version (= ${hplip:binary:Version})
  * Update hplip.preinst to remove obsolete udev rules (Closes: #556431,#552376)
  * hplip now recommends hplip-cups (Closes: #494421)
  * Depends: python-pexpect (Does not fix bug 555361) 
    - TODO remove embedded code
  * hplip.NEWS truncated to only include relevant messages (Closes: #432454) 
  * Added "[hplip-gui] dependency on ktsuss" (Closes: #523315)
  * hplip-data: s/Recommends:/Suggests:/ hplip (Closes: #387093)
  * Move hplip-gui manages to package {Replaces: hplip (<= 3.9.10-1)}

 -- Mark Purcell <email address hidden>  Sun, 29 Nov 2009 17:44:27 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2009-11-29
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.9.10-2.dsc 1.7 KiB 020ff46afcec1d10f92a6108e9651339a359747373a83eb9365d3573b3ef7715
hplip_3.9.10.orig.tar.gz 20.0 MiB 5dcde242478405a9f127a6a235a53f4d30a63725d9a6e4f4fda4662304e9723a
hplip_3.9.10-2.diff.gz 79.7 KiB cd73918f428ac3bb57afcb03832e3626757086df2faab7834f538142d5ff89f0

No changes file available.

Binary packages built by this source