hplip 3.19.8+dfsg0-4 source package in Debian

Changelog

hplip (3.19.8+dfsg0-4) unstable; urgency=medium

  * Add autopkgtests
  * Fix hp-doctor shebang to also use python3
  * Patch upstream code to enforce Debian assumptions:
    - The distro version is supported
    - Auto installation is not allowed
    - Forbid hplip's installer to install "missing" packages by itself
  * printer-driver-postscript-hp: fix driver regexp for the CUPS trigger

 -- Didier Raboud <email address hidden>  Sat, 21 Sep 2019 19:02:38 +0200

Upload details

Uploaded by:
Debian Printing Group on 2019-09-21
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.19.8+dfsg0-4.dsc 3.0 KiB b179a5a177e3fd27a221b9621203175147d3d31d7ddafe6c8d1859adcf743e78
hplip_3.19.8+dfsg0.orig.tar.xz 8.8 MiB d8c2c578babd91cafd3c85de92c02c5979284b92ff4d58ce634796bee46e7ffc
hplip_3.19.8+dfsg0-4.debian.tar.xz 108.4 KiB c5680c0cc3dced2424173e77312e7b920e1f8d5a23b93d5cf81a62baabd8c307

No changes file available.

Binary packages built by this source