hplip 3.17.10+repack0-2 source package in Debian

Changelog

hplip (3.17.10+repack0-2) unstable; urgency=medium

  [ Pino Toscano ]
  * Remove not-needed-anymore gksu/kdesu/kdesudo/… dependencies
    (Closes: #867561)

  [ Didier Raboud ]
  * Update Homepage field
  * Bump S-V to 4.1.3 without changes needed

 -- Didier Raboud <email address hidden>  Sun, 31 Dec 2017 10:52:50 +0100

Upload details

Uploaded by:
Debian Printing Group on 2017-12-31
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.17.10+repack0-2.dsc 3.0 KiB 8519d653c7ade3a5a9cf1a9d16ab169b3bee30255d610e46ea47f759689055d9
hplip_3.17.10+repack0.orig.tar.xz 8.5 MiB 83cd4da3c0b27a34737b52e1d4dcb1e5b7920e513ed104ca10844cb0d209b1de
hplip_3.17.10+repack0-2.debian.tar.xz 99.4 KiB 3efadca429e6b7aba174248a3f2f199e07c535e47b157a1fdbc01493116d04d5

No changes file available.

Binary packages built by this source