hplip 3.16.11+repack0-2 source package in Debian

Changelog

hplip (3.16.11+repack0-2) unstable; urgency=medium

  [ Brian Potkin ]
  * Drop inaccurate 'and PPDs' from the hplip-data description
    (Closes: #848889)

  [ Didier Raboud ]
  * Explicitly build-depend on libssl-dev (Closes: #852921)
  * Explicitly build-depend on dh-python

 -- Didier Raboud <email address hidden>  Mon, 30 Jan 2017 21:36:12 +0100

Upload details

Uploaded by:
Debian Printing Group on 2017-01-31
Uploaded to:
Sid
Original maintainer:
Debian Printing Group
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.16.11+repack0-2.dsc 3.0 KiB fdc6a0ae08baa1ba53c4d158f04b575c6571016c7e2b1131104fc43107d4bb71
hplip_3.16.11+repack0.orig.tar.xz 8.5 MiB 8bfeb060dc1c78e8b55550d15207ab685dc8f7352b74c50f6d3b50a16a2a4bb3
hplip_3.16.11+repack0-2.debian.tar.xz 99.4 KiB 4a27f78fb550937a6cf675f52e7418d2a2b470e38242e4b910e49686619c2eec

No changes file available.

Binary packages built by this source