hplip 3.13.9-2 source package in Debian

Changelog

hplip (3.13.9-2) unstable; urgency=low


  * Build-Depends: libusb2-dev [kfreebsd-any] - Thks Petr
    - Fixes "no longer buildable on kfreebsd-*" (Closes: #725616)
  * Update X-Python-Version: >= 2.7.5 
    - Fixes "hplip-data depends on python:any (>= 2.6.6-7~)" (Closes: #724705)

 -- Mark Purcell <email address hidden>  Sat, 12 Oct 2013 22:31:35 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2013-10-16
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.13.9-2.dsc 2.3 KiB 52c19b37a0fd54e2ef24c65699c4fd84376004a9708f28e449f3efb0f185b660
hplip_3.13.9.orig.tar.gz 19.9 MiB d95c729a79b0d28be3ecb6cba6df5a931b0788484c4d323963abc36d514bb120
hplip_3.13.9-2.debian.tar.gz 105.4 KiB ea449a3dae526430e51915089487e81d873a4605ab74a928f1eb29676a541ff1

Available diffs

No changes file available.

Binary packages built by this source