hplip 3.13.11-2 source package in Debian

Changelog

hplip (3.13.11-2) unstable; urgency=medium


  * Urgency medium for CVE fix
  * Sync with ubuntu - thks ~marc.deslauriers
    - Fixes "CVE-2013-6427: insecure (undocumented) auto update feature"
    (Closes: #731480)

 -- Mark Purcell <email address hidden>  Sun, 15 Dec 2013 18:13:44 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2013-12-15
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.13.11-2.dsc 2.3 KiB 9a0064cd97bf259aed856171915d45f6681890966d575b65bbc9f989da57070b
hplip_3.13.11.orig.tar.gz 20.1 MiB 1ea0ed020ab54e08620fe6ea7c30e93dbb8be505f2e6994e7222a7be63ca3b34
hplip_3.13.11-2.debian.tar.gz 105.8 KiB 01320515d413fcb010702d524907b1ec9fcf3d9f36fca8873cc1e0123442a9d1

No changes file available.

Binary packages built by this source