hplip 3.13.11-1 source package in Debian

Changelog

hplip (3.13.11-1) unstable; urgency=low


  * New upstream release
    - Includes fix for CVE-2013-4325:Insecure Polkit use (Closes: #723716)
    - Drop debian/patches/CVE-2013-4325.patch
    - hp-mkuri no longer ships
  * Drop hp-mkuri-take-into-account-already-installed-plugin-also-for-
    exit-value.dpatch & ubuntu-hp-mkuri-notification-text.dpatch
  * quilt refresh
  * hplip-doc.install -> hplip-doc.docs

 -- Mark Purcell <email address hidden>  Wed, 11 Dec 2013 06:12:48 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2013-12-11
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.13.11-1.dsc 2.3 KiB a9c792054ff60a16ca90d7105207321d87d923395c9caa1a44fffb7423382550
hplip_3.13.11.orig.tar.gz 20.1 MiB 1ea0ed020ab54e08620fe6ea7c30e93dbb8be505f2e6994e7222a7be63ca3b34
hplip_3.13.11-1.debian.tar.gz 105.3 KiB e16669bbe703b4c6afaabfebf94624f1ce8b44c0526181bdb8c4a123130689e8

Available diffs

No changes file available.

Binary packages built by this source