hplip 3.12.6-3.1 source package in Debian

Changelog

hplip (3.12.6-3.1) unstable; urgency=high


  * Non-maintainer upload.
  * debian/patches/CVE-2013-0200.patch: Fix CVE-2013-0200 by applying the
    patch from Red Hat. Additionally increase the buffers to mitigate an
    regression and a buffer overflow. (Closes: #701185)

 -- Sebastian Ramacher <email address hidden>  Fri, 01 Mar 2013 18:21:48 +0100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2013-03-03
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.12.6-3.1.dsc 3.0 KiB 4dea5c11b60cfd499f85d62092581e14153601547621e04ddb28849443d6e4a2
hplip_3.12.6.orig.tar.gz 20.2 MiB 54578000792969adb583e75efeacb9c46ab69659ec7e9424de390613f3595775
hplip_3.12.6-3.1.debian.tar.gz 299.0 KiB 36d91837e905874c8c18bfc1b1473f4dbe91c111004370fb4dadfbf306955952

No changes file available.

Binary packages built by this source