hplip 3.12.6-2 source package in Debian

Changelog

hplip (3.12.6-2) unstable; urgency=low


  * Build-Depends: libusb-1.0-0-dev [linux-any], libusb-dev [!linux-any]
  * Update to Standards-Version: 3.9.3
  * Fix debhelper-but-no-misc-depends

 -- Mark Purcell <email address hidden>  Sun, 24 Jun 2012 13:53:48 +1000

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2012-06-24
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.12.6-2.dsc 2.3 KiB 4d9d8322e679395c75e2db4a3c718ab76ed8f115d39165acd185f5066d327715
hplip_3.12.6.orig.tar.gz 20.2 MiB 54578000792969adb583e75efeacb9c46ab69659ec7e9424de390613f3595775
hplip_3.12.6-2.debian.tar.gz 299.8 KiB 8924fb8e62e5f0656d5af7b05b265b7542fea3a60c2b7c6797a4e246f93f841d

No changes file available.

Binary packages built by this source