hplip 3.11.1-2 source package in Debian

Changelog

hplip (3.11.1-2) unstable; urgency=low
  * Upload to unstable    - Fixes "[hplip] New upstream version" (Closes: #613295)  * Drop obsolete 00patch-opts "patch: invalid option -- 'U'" (Closes: #612646)  * kdeprint no longer Depends: (Closes: #608947)  * "ppd" included in description" (Closes: #608836)  * Fixes "sane" lowercase in extended description" (Closes: #591919) -- Mark Purcell <email address hidden>  Sun, 20 Feb 2011 21:20:06 +1100

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2011-02-20
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.11.1-2.dsc 1.9 KiB 15682c2f9fef4cdb3997b484b68941b479292586f4925fed71e28bc9e8a10ac5
hplip_3.11.1.orig.tar.gz 21.1 MiB 2f5d988ce53c084556425ae6c5e56a9b5cfa3ac0381059eed913b4523bd1c878
hplip_3.11.1-2.diff.gz 121.7 KiB 4fe573f19a02b4e30cfee2a40bf3d4b7e9f207518584fd6126ee174425a02bcd

No changes file available.

Binary packages built by this source