hplip 3.10.5-3.1 source package in Debian

Changelog

hplip (3.10.5-3.1) unstable; urgency=high


  * Non-maintainer upload.
  * Remove the need of Python as pre-dependency of hplip.
  * Call dh_pysupport for arch:any packages (Closes: #585627)
  * Use /usr/share/python/python.mk:   
    Instead of hard-coding PYTHONPATH, use the proper path depending on the
    default Python version. 

 -- Bernd Zeimetz <email address hidden>  Sun, 20 Jun 2010 22:10:09 +0200

Upload details

Uploaded by:
Debian HPIJS and HPLIP maintainers on 2010-06-22
Uploaded to:
Sid
Original maintainer:
Debian HPIJS and HPLIP maintainers
Architectures:
any
Section:
utils
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
hplip_3.10.5-3.1.dsc 1.8 KiB e4f8b1c96033c8bd6549a9ef0eaf6cdf48bf097bc7f7583fb1bfa0958088979e
hplip_3.10.5.orig.tar.gz 20.5 MiB 1701e32b01eb90ab5e90f301fb115ee4a8e3e48e4739c331230646d5b24dd4d3
hplip_3.10.5-3.1.diff.gz 86.5 KiB c7cab7f756b8cf56f546586b7a4f86e63f3867609969652f0939e81e4bd6d2e0

No changes file available.

Binary packages built by this source