gcc-3.3 1:3.3.6ds1-19 source package in Debian

Changelog

gcc-3.3 (1:3.3.6ds1-19) unstable; urgency=low


  * New maintainer.
  * Reintroduce the package into Debian unstable to be released with
    Debian squeeze.
  * Build with gcc-4.1 instead of gcc-3.4 because the latter is no longer
    available.
  * Add symbol files as generated by mole for amd64, i386 and powerpc.
  * Drop lpia for missing symbol files.

 -- Philipp Kern <email address hidden>  Thu, 25 Feb 2010 12:03:31 +0100

Upload details

Uploaded by:
Philipp Kern on 2010-03-24
Uploaded to:
Sid
Original maintainer:
Philipp Kern
Architectures:
amd64 i386 powerpc
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
gcc-3.3_3.3.6ds1-19.dsc 1.8 KiB a8bd289090d1bd9fb6226b5fdb9ba98a5914a47f3c8406d18518978d8b98d1ac
gcc-3.3_3.3.6ds1.orig.tar.gz 22.9 MiB 3a01a9c4c3cf27544b7131aa3d81b224d21f4244d83f0e1cdde9f84c01cb0fc4
gcc-3.3_3.3.6ds1-19.diff.gz 374.8 KiB 1fdd787ffc073e5f8191ee13d7fa2a0683c42b70d8f47e6dc3d048b27f898a6f

No changes file available.

Binary packages built by this source